PowerDNS Malformed EDNS0 Packet Remote Denial of Service Vulnerability

Bugtraq ID: 17711
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2006-2069
Remote: Yes
Local: No
Published: Apr 26 2006 12:00AM
Updated: May 15 2006 10:19PM
Credit: The vendor credits David Gavarret with the discovery of this issue.
Vulnerable: S.u.S.E. Linux Professional 10.1
S.u.S.E. Linux Personal 10.1
PowerDNS PowerDNS 3.0
Not Vulnerable: PowerDNS PowerDNS 3.0.1


 

Privacy Statement
Copyright 2010, SecurityFocus