PlanetGallery Gallery_admin.PHP Authentication Bypass Vulnerability

PlanetGallery is prone to an authentication-bypass vulnerability. The issue occurs because the affected script fails to prompt for authentication credentials.

An attacker can exploit this issue to bypass authentication and gain admin access. This could aid in further attacks on the affected computer.


 

Privacy Statement
Copyright 2010, SecurityFocus