Pinnacle Cart Index.PHP Cross-Site Scripting Vulnerability

Bugtraq ID: 17794
Class: Input Validation Error
CVE: CVE-2006-2163
Remote: Yes
Local: No
Published: May 02 2006 12:00AM
Updated: Feb 22 2007 02:36AM
Credit: r0t is credited with the discovery of this vulnerability.
Vulnerable: Pinnacle Cart Pinnacle Cart 3.3
Pinnacle Cart Pinnacle Cart
Not Vulnerable: Pinnacle Cart Pinnacle Cart 3.5


 

Privacy Statement
Copyright 2010, SecurityFocus