Avahi Buffer Overflow and Denial Of Service Vulnerabilities

Bugtraq ID: 17884
Class: Unknown
CVE:
Remote: Yes
Local: No
Published: May 08 2006 12:00AM
Updated: May 09 2006 07:54PM
Credit: The vendor disclosed these vulnerabilities.
Vulnerable: Avahi Avahi 0.6.9
Avahi Avahi 0.6.8
Avahi Avahi 0.6.7
Not Vulnerable: Avahi Avahi 0.6.10


 

Privacy Statement
Copyright 2010, SecurityFocus