MyBB Showthread.PHP SQL Injection Vulnerability

Bugtraq ID: 17904
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: May 09 2006 12:00AM
Updated: May 10 2006 03:19AM
Credit: Breeeeh <Breeeeh@hotmail.com> is credited with the discovery of this vulnerability.
Vulnerable: MyBulletinBoard MyBulletinBoard 1.1.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus