EMC Dantz Retrospect Backup Client Remote Buffer Overflow Vulnerability

Bugtraq ID: 17948
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: May 11 2006 12:00AM
Updated: May 15 2006 07:54PM
Credit: Nicolas Pouvesle from Tenable Software and Stanka Ĺ alamun from Acros Security reported this issue to the vendor.
Vulnerable: Dantz Retrospect Client For Windows 0
Dantz Retrospect Client For Solaris 0
Dantz Retrospect Client For NetWare 0
Dantz Retrospect Client For Macintosh 0
Dantz Retrospect Client For Linux 0
Dantz Retrospect Client 0
Not Vulnerable: Dantz Retrospect Client For Windows 7.5.116
Dantz Retrospect Client For Windows 7.0.112
Dantz Retrospect Client For Windows 6.5.140
Dantz Retrospect Client For Solaris 7.5
Dantz Retrospect Client For Solaris 7.0
Dantz Retrospect Client For Solaris 6.5
Dantz Retrospect Client For NetWare 7.0
Dantz Retrospect Client For Macintosh 6.1.130
Dantz Retrospect Client For Macintosh 5.1.180
Dantz Retrospect Client For Linux 7.5
Dantz Retrospect Client For Linux 7.0
Dantz Retrospect Client For Linux 6.5


 

Privacy Statement
Copyright 2010, SecurityFocus