E107 SQL Injection Vulnerability

Bugtraq ID: 17966
Class: Input Validation Error
CVE: CVE-2006-2416
Remote: Yes
Local: No
Published: May 13 2006 12:00AM
Updated: Feb 20 2007 08:28PM
Credit: socsam@linuxmail.org is credited with the discovery of this vulnerability.
Vulnerable: e107 e107 website system 0.6171
e107 e107 website system 0.617
e107 e107 website system 0.616
e107 e107 website system 0.603
e107 e107 website system 0.555 Beta
e107 e107 website system 0.554
e107 e107 website system 0.545
e107 e107 website system 0.7.2
e107 e107 website system 0.7.1
e107 e107 website system 0.7
e107 e107 website system 0.6 15a
e107 e107 website system 0.6 15
e107 e107 website system 0.6 14
e107 e107 website system 0.6 13
e107 e107 website system 0.6 12
e107 e107 website system 0.6 11
e107 e107 website system 0.6 10
e107 e107 website system 0.6175
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus