FileZilla Client Unspecified Remote Buffer Overflow Vulnerability

Bugtraq ID: 17972
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: May 15 2006 12:00AM
Updated: May 16 2006 08:39PM
Credit: The vendor reported this issue.
Vulnerable: FileZilla FileZilla 2.2.22
FileZilla FileZilla 2.2.15
Not Vulnerable: FileZilla FileZilla 2.2.22


 

Privacy Statement
Copyright 2010, SecurityFocus