Sun ONE and Sun Java System Applications Error Page Cross-Site Scripting Vulnerability

Bugtraq ID: 18035
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: May 19 2006 12:00AM
Updated: May 19 2006 05:58PM
Credit: These issues were disclosed by the vendor.
Vulnerable: Sun ONE Web Server 6.0 SP9
Sun ONE Web Server 6.0 SP8
Sun ONE Web Server 6.0 SP7
Sun ONE Web Server 6.0 SP6
Sun ONE Web Server 6.0 SP5
Sun ONE Web Server 6.0 SP4
Sun ONE Web Server 6.0 SP3
Sun ONE Web Server 6.0 SP2
Sun ONE Web Server 6.0 SP1
Sun ONE Web Server 6.0
Sun ONE Web Server 4.1 SP9
Sun ONE Web Server 4.1 SP8
Sun ONE Web Server 4.1 SP7
Sun ONE Web Server 4.1 SP6
Sun ONE Web Server 4.1 SP5
Sun ONE Web Server 4.1 SP5
Sun ONE Web Server 4.1 SP4
Sun ONE Web Server 4.1 SP3
Sun ONE Web Server 4.1 SP2
Sun ONE Web Server 4.1 SP14
Sun ONE Web Server 4.1 SP13
Sun ONE Web Server 4.1 SP12
Sun ONE Web Server 4.1 SP11
Sun ONE Web Server 4.1 SP10
Sun ONE Web Server 4.1 SP1
Sun ONE Web Server 4.1
Sun ONE Application Server 7.0 UR6 Standard Edition
Sun ONE Application Server 7.0 UR6 Platform Edition
Sun ONE Application Server 7.0 UR2 Upgrade Standard
Sun ONE Application Server 7.0 UR2 Upgrade Platform
Sun ONE Application Server 7.0 UR2 Standard Edition
Sun ONE Application Server 7.0 UR2 Platform Edition
Sun ONE Application Server 7.0 UR1 Standard Edition
Sun ONE Application Server 7.0 UR1 Platform Edition
Sun ONE Application Server 7.0 Standard Edition
Sun ONE Application Server 7.0 Platform Edition
Sun ONE Application Server 6.5 SP1 MU7
Sun ONE Application Server 6.5 SP1 MU6
Sun ONE Application Server 6.5 SP1 MU5
Sun ONE Application Server 6.5 SP1 MU4
Sun ONE Application Server 6.5 SP1 MU3
Sun ONE Application Server 6.5 SP1 MU2
Sun ONE Application Server 6.5 SP1 MU1
Sun ONE Application Server 6.5 SP1
Sun ONE Application Server 6.5 MU3
Sun ONE Application Server 6.5 MU2
Sun ONE Application Server 6.5 MU1
Sun ONE Application Server 6.5
Sun ONE Application Server 6.0 SP4
Sun ONE Application Server 6.0 SP3
Sun ONE Application Server 6.0 SP2
Sun ONE Application Server 6.0 SP1
Sun ONE Application Server 6.0
Sun Java System Web Server 6.1 SP4
Sun Java System Web Server 6.1 SP3
Sun Java System Web Server 6.1 SP2
Sun Java System Web Server 6.1 SP1
Sun Java System Web Server 6.1
Sun Java System Web Server 6.0 SP8
Sun Java System Web Server 6.0 SP7
Sun Java System Web Server 6.0 SP6
Sun Java System Web Server 6.0 SP5
Sun Java System Web Server 6.0 SP4
Sun Java System Web Server 6.0 SP3
Sun Java System Web Server 6.0 SP2
Sun Java System Web Server 6.0 SP1
Sun Java System Web Server 6.0
Sun Java System Application Server 7.0 UR7 Standard Edition
Sun Java System Application Server 7.0 UR7 Platform Edition
Sun Java System Application Server 7.0 UR6 Standard Edition
Sun Java System Application Server 7.0 UR6 Platform Edition
Sun Java System Application Server 7.0 UR5 Standard Edition
Sun Java System Application Server 7.0 UR5 Platform Edition
Sun Java System Application Server 7.0 UR4
Sun Java System Application Server 7.0 2004Q2 R2 Standard
Sun Java System Application Server 7.0 2004Q2 R2 Enterprise
Sun Java System Application Server 7.0 2004Q2 R1Standard
Sun Java System Application Server 7.0 2004Q2 R1Enterprise
Sun Java System Application Server 7.0 Standard Edition
Sun Java System Application Server 7.0 Platform Edition
Sun Java System Application Server 7.0 Enterprise Edition
Sun Java System Application Server 7.0 2004Q2
Not Vulnerable: Sun ONE Web Server 6.0 SP10
Sun ONE Application Server 7.0 UR7 Standard Edition
Sun ONE Application Server 7.0 UR7 Platform Edition
Sun Java System Web Server 6.1 SP5
Sun Java System Application Server 7.0 2004Q2 R3 Standard
Sun Java System Application Server 7.0 2004Q2 R3 Enterprise


 

Privacy Statement
Copyright 2010, SecurityFocus