Sybase EAServer J2EE Application Clients and Java GUI Applications Password Disclosure Vulnerability

Sybase EAServer may expose passwords through GUI applications. A local user could exploit this vulnerability to view another user's password.

EAServer versions 5.0, 5.2 and 5.3 are vulnerable to this issue.

This issue affects users who develop and deploy their own GUI applications using J2EE Application Clients and Java GUI applications with EAServer. GUI applications built by other vendors may also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus