PHPBazar Classified_right.PHP Remote File Include Vulnerability

Bugtraq ID: 18052
Class: Input Validation Error
CVE: CVE-2006-2528
Remote: Yes
Local: No
Published: May 20 2006 12:00AM
Updated: Jul 06 2007 07:17PM
Credit: PHP Emperor is credited with the discovery of this vulnerability.
Vulnerable: SmartISoft phpBazar 2.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus