Linux Kernel SNMP NAT Helper Remote Denial of Service Vulnerability

The Linux SNMP NAT helper is susceptible to a remote denial-of-service vulnerability.

This issue allows remote attackers to potentially corrupt memory and ultimately trigger a denial of service for legitimate users.

Kernel versions prior to 2.6.16.18 are vulnerable to this issue.


 

Privacy Statement
Copyright 2010, SecurityFocus