Cisco VPN Client Local Privilege Escalation Vulnerability

Bugtraq ID: 18094
Class: Design Error
CVE:
Remote: No
Local: Yes
Published: May 24 2006 12:00AM
Updated: Jul 28 2006 06:47PM
Credit: This vulnerability was independently reported to Cisco by Andrew Christensen from FortConsult and by Johan Ronkainen.
Vulnerable: Cisco VPN Client for Windows 4.8
Cisco VPN Client for Windows 4.0.2 C
Cisco VPN Client for Windows 4.0.2 A
Cisco VPN Client for Windows 3.6.1
Cisco VPN Client for Windows 3.6 (Rel)
Cisco VPN Client for Windows 3.6
Cisco VPN Client for Windows 3.5.4
Cisco VPN Client for Windows 3.5.2 B
Cisco VPN Client for Windows 3.5.2
Cisco VPN Client for Windows 3.5.1 C
Cisco VPN Client for Windows 3.5.1
Cisco VPN Client for Windows 3.1
Cisco VPN Client for Windows 3.0.5
Cisco VPN Client for Windows 3.0
Cisco VPN Client for Windows 2.0
Cisco VPN Client for Windows 4.7
Cisco VPN Client for Windows 4.6
Not Vulnerable: Cisco VPN Client for Windows 4.8.1
Cisco VPN Client for Windows 4.7 .0533


 

Privacy Statement
Copyright 2010, SecurityFocus