ByteHoard Index.PHP File Overwrite Vulnerability

ByteHoard is prone to a vulnerability that may result in the loss of privileged data. This issue is due to a failure in the application to properly sanitize user-supplied input.

An attacker can exploit this issue to overwrite other users' files with arbitrary data. This will result in a loss of data.


 

Privacy Statement
Copyright 2010, SecurityFocus