Gnopaste Common.PHP Remote File Include Vulnerability

Bugtraq ID: 18180
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: May 31 2006 12:00AM
Updated: Jan 29 2007 11:30PM
Credit: Discovery is credited to smoke.hes@gmail.com.
Vulnerable: gnopaste gnopaste 0.5.3
gnopaste gnopaste 0.5.2
Not Vulnerable: gnopaste gnopaste 0.5.4


 

Privacy Statement
Copyright 2010, SecurityFocus