PPPBlog Randompic.PHP Directory Traversal Vulnerability

Bugtraq ID: 18189
Class: Input Validation Error
CVE: CVE-2006-2770
Remote: Yes
Local: No
Published: May 31 2006 12:00AM
Updated: Nov 05 2008 04:55PM
Credit: rgod is credited with the discovery of this vulnerability.
Vulnerable: pppBLOG pppBLOG 0.3.11
pppBLOG pppBLOG 0.3.8
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus