Abarcar Realty Portal Content.PHP SQL Injection Vulnerability

Bugtraq ID: 18218
Class: Input Validation Error
CVE: CVE-2006-2853
Remote: Yes
Local: No
Published: Jun 01 2006 12:00AM
Updated: Feb 20 2007 11:36PM
Credit: SpC-x credited with the discovery of this vulnerability.
Vulnerable: abarcar Realty Portal Realty Portal 5.1.5
Not Vulnerable: abarcar Realty Portal System 7.2
abarcar Realty Portal System 7.1
abarcar Realty Portal System 7.0


 

Privacy Statement
Copyright 2010, SecurityFocus