DokuWiki Remote PHP Script Code Injection Vulnerability

Bugtraq ID: 18289
Class: Input Validation Error
CVE: CVE-2006-2878
Remote: Yes
Local: No
Published: Jun 05 2006 12:00AM
Updated: Jun 14 2006 11:01PM
Credit: Stefan Esser is credited with the discovery of this vulnerability.
Vulnerable: Gentoo Linux
DokuWiki DokuWiki 2006.6.4
DokuWiki DokuWiki 2006.3.5
DokuWiki DokuWiki 2005.9.22
DokuWiki DokuWiki 2004-10-19
DokuWiki DokuWiki 2004-09-30
DokuWiki DokuWiki 2004-09-25
DokuWiki DokuWiki 2004-09-12
DokuWiki DokuWiki 2004-08-22
DokuWiki DokuWiki 2004-08-15a
DokuWiki DokuWiki 2004-08-15
DokuWiki DokuWiki 2004-08-08
DokuWiki DokuWiki 2004-07-25
DokuWiki DokuWiki 2004-07-21
Not Vulnerable: DokuWiki DokuWiki 2006.3.9


 

Privacy Statement
Copyright 2010, SecurityFocus