Wikiwig WK_lang.PHP Remote File Include Vulnerability

Bugtraq ID: 18291
Class: Input Validation Error
CVE: CVE-2006-2888
Remote: Yes
Local: No
Published: Jun 06 2006 12:00AM
Updated: May 29 2008 05:53PM
Credit: Kacper is credited with the discovery of this vulnerability.
Vulnerable: Wikiwig Project Wikiwig 4.2
Wikiwig Project Wikiwig 4.1
Wikiwig Project Wikiwig 4.0
Not Vulnerable: Wikiwig Project Wikiwig 4.3


 

Privacy Statement
Copyright 2010, SecurityFocus