Asterisk IAX2 Remote Buffer Overflow Vulnerability

Solution:
To address this issue, the vendor has released versions 1.0.11 (for the 1.0.x strain) and 1.2.9 (for the 1.2.x strain).

Please see the referenced vendor advisories for more information.


Asterisk Asterisk 1.0.10

Asterisk Asterisk 1.0.7

Asterisk Asterisk 1.0.8

Asterisk Asterisk 1.0.9

Asterisk Asterisk 1.2 .0-beta1

Asterisk Asterisk 1.2 .0-beta2

Asterisk Asterisk 1.2.6

Asterisk Asterisk 1.2.7

Asterisk Asterisk 1.2.8


 

Privacy Statement
Copyright 2010, SecurityFocus