MyBulletinBoard Private.PHP Cross-Site Scripting Vulnerability

Bugtraq ID: 18297
Class: Input Validation Error
CVE: CVE-2006-2949
Remote: Yes
Local: No
Published: Jun 06 2006 12:00AM
Updated: Jul 06 2016 01:33PM
Credit: o.y.6 is credited with the discovery of this vulnerability.
Vulnerable: MyBulletinBoard MyBulletinBoard 1.1.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus