WordPress Username Remote PHP Code Injection Vulnerability

WordPress is prone to a remote PHP code-injection vulnerability. This issue is due to a failure in the application to properly sanitize user-supplied input.

An attacker can exploit this issue to facilitate a compromise of the application and the underlying system; other attacks are also possible.

For a successful exploit of this issue, the MySQL password used in the application must be either blank or trivial to guess.


 

Privacy Statement
Copyright 2010, SecurityFocus