WordPress Username Remote PHP Code Injection Vulnerability

Solution:
The vendor has released version 2.0.3 to address this issue.

Please see the referenced vendor advisories for more information.


WordPress Wordpress (B2) 0.6.2 .1

WordPress Wordpress (B2) 0.6.2

WordPress WordPress 0.7

WordPress WordPress 0.71

WordPress WordPress 1.2

WordPress WordPress 1.2.1

WordPress WordPress 1.2.2

WordPress WordPress 1.5

WordPress WordPress 1.5.1

WordPress WordPress 1.5.1 .3

WordPress WordPress 1.5.1 .2

WordPress WordPress 1.5.2

WordPress WordPress 2.0

WordPress WordPress 2.0.1

WordPress WordPress 2.0.2


 

Privacy Statement
Copyright 2010, SecurityFocus