MyBB DomeCode Remote PHP Script Code Injection Vulnerability

Bugtraq ID: 18396
Class: Input Validation Error
CVE: CVE-2006-2908
Remote: Yes
Local: No
Published: Jun 05 2006 12:00AM
Updated: Jun 13 2006 04:41PM
Credit: Andreas Sandblad, Secunia Research is credited with the discovery of this vulnerability.
Vulnerable: MyBulletinBoard MyBulletinBoard 1.1.2
Not Vulnerable: MyBulletinBoard MyBulletinBoard 1.1.3


 

Privacy Statement
Copyright 2010, SecurityFocus