35mmslidegallery Multiple Cross-Site Scripting Vulnerabilities

Bugtraq ID: 18414
Class: Input Validation Error
CVE: CVE-2006-3036
Remote: Yes
Local: No
Published: Jun 13 2006 12:00AM
Updated: Jul 08 2010 04:57PM
Credit: black-cod3 is credited with the discovery of these vulnerabilities.
Vulnerable: Andy Mack 35mm Slide Gallery 6.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus