Woltlab Burning Board Multiple SQL Injection Vulnerabilities

Bugtraq ID: 18423
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jun 14 2006 12:00AM
Updated: Nov 24 2006 06:50PM
Credit: CrAzY CrAcKeR is credited with the discovery of these vulnerabilities.
Vulnerable: Woltlab Burning Board Lite 1.0.2
Woltlab Burning Board 2.3.1
Woltlab Burning Board 2.2.2
Woltlab Burning Board 2.2.1
Woltlab Burning Board 2.1.6
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus