Clearswift MAILsweeper for SMTP / Exchange Multiple Vulnerabilities

Bugtraq ID: 18584
Class: Design Error
CVE:
Remote: Yes
Local: No
Published: Jun 21 2006 12:00AM
Updated: Jun 22 2006 08:25PM
Credit: The vendor reported these issues.
Vulnerable: Clearswift MIMEsweeper for Exchange 4.3.19
Clearswift MAILsweeper for SMTP 4.3.19
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus