MyBB Multiple Input Validation Vulnerabilities

Bugtraq ID: 18702
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jun 28 2006 12:00AM
Updated: Jun 28 2006 10:19PM
Credit: imei addmimistrator is credited with the discovery of these vulnerabilities.
Vulnerable: MyBulletinBoard MyBulletinBoard 1.1.4
MyBulletinBoard MyBulletinBoard 1.1.3
Not Vulnerable: MyBulletinBoard MyBulletinBoard 1.1.5


 

Privacy Statement
Copyright 2010, SecurityFocus