WordPress Paged Parameter SQL Injection Vulnerability

Bugtraq ID: 18779
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jul 03 2006 12:00AM
Updated: Sep 07 2006 09:23PM
Credit: zero <xzerox@linuxmail.org> is credited with the discovery of this vulnerability.
Vulnerable: WordPress WordPress 2.0.4
WordPress WordPress 2.0.3
WordPress WordPress 2.0.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus