Drupal Form_mail Module Multiple CRLF Injection Vulnerabilities

Bugtraq ID: 18833
Class: Input Validation Error
CVE: CVE-2006-3473
Remote: Yes
Local: No
Published: Jul 05 2006 12:00AM
Updated: Feb 11 2016 07:43AM
Credit: The vendor reported these vulnerabilities.
Vulnerable: Drupal Drupal Form_mail 1.8.2.1
Not Vulnerable: Drupal Drupal Form_mail 4.6


 

Privacy Statement
Copyright 2010, SecurityFocus