PHPMailList MailList.PHP Cross-site Scripting Vulnerability

Bugtraq ID: 18840
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jul 05 2006 12:00AM
Updated: Jul 06 2006 04:19PM
Credit: Lostmon is credited with discovering this vulnerability.
Vulnerable: PHPMailList PHPMailList 1.8
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus