PPPD Winbind Plugin Local Privilege Escalation Vulnerability

The 'winbind' plugin of 'pppd' can allow local attackers to gain elevated privileges, which may lead to a complete compromise.

Version 2.4.3 of 'pppd' is reported vulnerable. Other versions may be affected as well.


 

Privacy Statement
Copyright 2010, SecurityFocus