ATutor Multiple Cross-Site Scripting Vulnerabilities

Bugtraq ID: 18857
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jul 06 2006 12:00AM
Updated: Jul 06 2006 11:44PM
Credit: Security News is credited with the discovery of these vulnerabilities.
Vulnerable: ATutor ATutor 1.5.1 pl2
ATutor ATutor 1.5.1 pl1
ATutor ATutor 1.5.1
ATutor ATutor 1.5.3 RC2
Not Vulnerable: ATutor ATutor 1.5.3


 

Privacy Statement
Copyright 2010, SecurityFocus