Multiple Vendor RPC Denial of Service Vulnerability

Bugtraq ID: 1893
Class: Design Error
CVE:
Remote: Yes
Local: Yes
Published: Nov 13 1998 12:00AM
Updated: Nov 13 1998 12:00AM
Credit: reported to bugtraq by ga <duncan@mygale.org> on Fri Nov 13 1998. Martin Rosa <mrosa@pgci.ca> credited with discovery. Authored by: Patrick Gilbert, gilbert@pgci.ca.
Vulnerable: Wietse Venema Rpcbind Replacement 2.1
- Sun Solaris 2.5.1 _x86
- Sun Solaris 2.5.1 _ppc
- Sun Solaris 2.5.1
- Sun Solaris 2.6_x86
- Sun Solaris 2.6
- Sun Solaris 2.5_x86
- Sun Solaris 2.5
- Sun Solaris 2.4_x86
- Sun Solaris 2.4
Sun Solaris 2.6
SGI IRIX 6.5.3 f
SGI IRIX 6.2
Linux kernel 2.0.34
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus