Fantastic GuestBook GuestBook.PHP HTML Injection Vulnerabilities

Bugtraq ID: 18942
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jul 11 2006 12:00AM
Updated: Jul 13 2006 06:48PM
Credit: omnipresent is credited with the discovery of these vulnerabilities.
Vulnerable: Fantastic Scripts Fantastic GuestBook 2.0.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus