Outpost Firewall PRO Local Privilege Escalation Vulnerability

Bugtraq ID: 19024
Class: Design Error
CVE: CVE-2006-3697
Remote: No
Local: Yes
Published: Jul 17 2006 12:00AM
Updated: Jan 11 2007 05:50PM
Credit: mullware@gmail.com is credited with discovering this issue.
Vulnerable: Novell Client Firewall 2.0
Novell BorderManager 3.8
Novell BorderManager 3.7
Agnitum Outpost Firewall 3.51.759.6511 (462)
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus