DUMB Impulse Tracker Files Remote Heap Buffer Overflow Vulnerability

A buffer-overflow vulnerability occurs in the DUMB application. This issue is due to the software's failure to properly bounds-check user-supplied input before copying it to an insufficiently sized memory buffer.

This issue may allow attackers to execute arbitrary machine code in the context of the affected application, which may facilitate the remote compromise of affected computers.


 

Privacy Statement
Copyright 2010, SecurityFocus