DeluxeBB Multiple Input Validation Vulnerabilities

Bugtraq ID: 19052
Class: Input Validation Error
CVE: CVE-2006-3795
CVE-2006-3797
CVE-2006-3799
Remote: Yes
Local: No
Published: Jul 18 2006 12:00AM
Updated: Jul 06 2016 01:33PM
Credit: Jessica Hope and Th3 M0ths are credited with the discovery of these vulnerabilities.
Vulnerable: DeluxeBB DeluxeBB 1.07
Not Vulnerable: DeluxeBB DeluxeBB 1.08


 

Privacy Statement
Copyright 2010, SecurityFocus