Libmikmod XCOM Handler Remote Heap Buffer Overflow Vulnerability

Bugtraq ID: 19134
Class: Boundary Condition Error
CVE: CVE-2006-3879
Remote: Yes
Local: No
Published: Jul 24 2006 12:00AM
Updated: Mar 08 2007 03:35AM
Credit: Luigi Auriemma is credited with the discovery of this vulnerability.
Vulnerable: libmikmod libmikmod 3.2.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus