Mozilla Firefox Javascript Navigator Object Remote Code Execution Vulnerability

Solution:
New versions of Firefox and SeaMonkey are available to address these issues. Most Mozilla applications have self-updating features that may be used to download and install fixes.

Please see the referenced advisories for information on obtaining and applying fixes.


Mozilla Firefox 1.5.0.3

Mozilla Firefox 1.5.0.2

Mozilla SeaMonkey 1.0 dev

Mozilla SeaMonkey 1.0

Mozilla Firefox 1.5.0.4

Mozilla Firefox 1.5.0.1

Mozilla Firefox 1.5.0.2

Mozilla SeaMonkey 1.0.1

Mozilla SeaMonkey 1.0.2

Mozilla Firefox 1.5 beta 2

Mozilla Firefox 1.5

Mozilla Firefox 1.5 beta 1


 

Privacy Statement
Copyright 2010, SecurityFocus