MyBulletinBoard UserCP.PHP Cross-Site Scripting Vulnerability

Bugtraq ID: 19193
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jul 27 2006 12:00AM
Updated: Jul 31 2006 07:27PM
Credit: roozbeh afrasiabi is credited with the discovery of this vulnerability.
Vulnerable: MyBulletinBoard MyBulletinBoard 1.1.7
MyBulletinBoard MyBulletinBoard 1.1.6
MyBulletinBoard MyBulletinBoard 1.1.5
MyBulletinBoard MyBulletinBoard 1.1.4
MyBulletinBoard MyBulletinBoard 1.1.3
MyBulletinBoard MyBulletinBoard 1.1.2
MyBulletinBoard MyBulletinBoard 1.1.1
MyBulletinBoard MyBulletinBoard 1.1
MyBulletinBoard MyBulletinBoard 1.0.4
MyBulletinBoard MyBulletinBoard 1.0.3
MyBulletinBoard MyBulletinBoard 1.0.2
MyBulletinBoard MyBulletinBoard 1.0.1
MyBulletinBoard MyBulletinBoard 1.0 PR2
MyBulletinBoard MyBulletinBoard 1.0
MyBulletinBoard MyBulletinBoard RC4
MyBulletinBoard MyBulletinBoard RC3
MyBulletinBoard MyBulletinBoard RC2
MyBulletinBoard MyBulletinBoard RC1
MyBulletinBoard MyBulletinBoard 1.2
MyBulletinBoard MyBulletinBoard 1.10
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus