GeoClassifieds Enterprise Index.PHP Multiple Cross-Site Scripting Vulnerabilities

Bugtraq ID: 19196
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jul 27 2006 12:00AM
Updated: Jul 28 2006 06:12PM
Credit: Ellipsis Security is credited with the discovery of these vulnerabilities.
Vulnerable: GeodesicSolutions GeoClassifieds Enterprise 2.0.5.2
GeodesicSolutions GeoClassifieds Enterprise 2.0.5.1
GeodesicSolutions GeoClassifieds Enterprise 2.0.5.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus