Symantec On-Demand Protection Encrypted Data Information Disclosure Vulnerability

Bugtraq ID: 19248
Class: Design Error
CVE: CVE-2006-3457
Remote: No
Local: Yes
Published: Jul 31 2006 12:00AM
Updated: Aug 02 2006 05:06PM
Credit: Symantec disclosed this issue.
Vulnerable: Symantec On-Demand Protection (SODP) 2.6 build 2232
Symantec On-Demand Agent (SODA) 2.5 MR2 (build 2156)
Not Vulnerable: Symantec On-Demand Protection (SODP) 2.6 build 2233
Symantec On-Demand Agent (SODA) 2.5 MR2 (build 2157)


 

Privacy Statement
Copyright 2010, SecurityFocus