PHPReactor EditProfile.PHP Remote File Include Vulnerability

Bugtraq ID: 19259
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jul 31 2006 12:00AM
Updated: Aug 01 2006 07:01PM
Credit: CeNGiZ-HaN is credited with the discovery of this vulnerability.
Vulnerable: Angus D Madden PHPReactor 1.27pl1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus