McAfee SecurityCenter Subscription Manager ActiveX Buffer Overflow Vulnerability

Bugtraq ID: 19265
Class: Boundary Condition Error
CVE: CVE-2006-3961
Remote: Yes
Local: No
Published: Aug 01 2006 12:00AM
Updated: Jul 03 2007 07:18PM
Credit: Discovered by eEye Digital Security.
Vulnerable: McAfee Wireless Home Network Security 2006
McAfee VirusScan 2006
McAfee VirusScan 2005
McAfee VirusScan 2004
McAfee SpamKiller 2006
McAfee SpamKiller 2005
McAfee SpamKiller 2004
McAfee SecurityCenter 6.0.22
McAfee SecurityCenter 6.0
McAfee SecurityCenter 4.3
McAfee QuickClean 2006
McAfee QuickClean 2005
McAfee QuickClean 2004
McAfee Privacy Service 2006
McAfee Privacy Service 2005
McAfee Privacy Service 2004
McAfee Personal Firewall Plus 2006
McAfee Personal Firewall Plus 2005
McAfee Personal Firewall Plus 2004
McAfee Internet Security Suite 2006 0
McAfee Internet Security Suite 2005
McAfee Internet Security Suite 2004
McAfee AntiSpyware 2006
McAfee AntiSpyware 2005
Not Vulnerable: McAfee SecurityCenter 7.0


 

Privacy Statement
Copyright 2010, SecurityFocus