BNC IRC Proxy Buffer Overflow Vulnerability

Bugtraq ID: 1927
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: Yes
Published: Dec 26 1998 12:00AM
Updated: Dec 26 1998 12:00AM
Credit: Posted to bugtraq by duke <duke@viper.net.au> on Sat Dec 26 1998.
Vulnerable: BNC BNC 2.4.8
BNC BNC 2.4.6
BNC BNC 2.2.4
Not Vulnerable: BNC BNC 2.6.2
BNC BNC 2.6


 

Privacy Statement
Copyright 2010, SecurityFocus