TinyPHPForum UpdatePF.PHP Authentication Bypass Vulnerability

Bugtraq ID: 19281
Class: Access Validation Error
CVE:
Remote: Yes
Local: No
Published: Aug 01 2006 12:00AM
Updated: Apr 01 2009 11:36PM
Credit: SirDarckCat is credited with the discovery of this vulnerability.
Vulnerable: TinyPHPForum TinyPHPForum 3.6
TinyPHPForum TinyPHPForum 3.61
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus