Drupal User.Module Cross-Site Scripting Vulnerability

Bugtraq ID: 19325
Class: Input Validation Error
CVE: CVE-2006-4002
Remote: Yes
Local: No
Published: Aug 03 2006 12:00AM
Updated: Mar 08 2007 03:35AM
Credit: The vendor reported this issue.
Vulnerable: Drupal Drupal 4.7.2
Drupal Drupal 4.7.1
Drupal Drupal 4.7
Drupal Drupal 4.6.8
Drupal Drupal 4.6.7
Drupal Drupal 4.6.6
Drupal Drupal 4.6.5
Drupal Drupal 4.6.4
Drupal Drupal 4.6.3
Drupal Drupal 4.6.2
Drupal Drupal 4.6.1
Drupal Drupal 4.6
Debian Linux 3.1 sparc
Debian Linux 3.1 s/390
Debian Linux 3.1 ppc
Debian Linux 3.1 mipsel
Debian Linux 3.1 mips
Debian Linux 3.1 m68k
Debian Linux 3.1 ia-64
Debian Linux 3.1 ia-32
Debian Linux 3.1 hppa
Debian Linux 3.1 arm
Debian Linux 3.1 amd64
Debian Linux 3.1 alpha
Debian Linux 3.1
Not Vulnerable: Drupal Drupal 4.7.3
Drupal Drupal 4.6.9


 

Privacy Statement
Copyright 2010, SecurityFocus