Linksys WRT54GS POST Request Configuration Change Authentication Bypass Vulnerability

Bugtraq ID: 19347
Class: Access Validation Error
CVE:
Remote: Yes
Local: No
Published: Aug 04 2006 12:00AM
Updated: Nov 22 2006 04:00PM
Credit: Ginsu Rabbit is credited with the discovery of this vulnerability.
Vulnerable: Linksys WRT54G v1.0 1.0.9 (Firmware)
Not Vulnerable: Linksys WRT54H 4.71.1
Linksys WRT54G v5 1.0.10 (Firmware)


 

Privacy Statement
Copyright 2010, SecurityFocus