PHPCodeCabinet Core.PHP Remote File Include Vulnerability

Bugtraq ID: 19359
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Aug 05 2006 12:00AM
Updated: Aug 07 2006 10:26PM
Credit: minionqb is credited with the discovery of this vulnerability.
Vulnerable: Brad Fears phpCodeCabinet 0.5
Brad Fears phpCodeCabinet 0.4
Brad Fears phpCodeCabinet 0.3
Brad Fears phpCodeCabinet 0.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus